No tienes acceso a esta clase

¡Continúa aprendiendo! Únete y comienza a potenciar tu carrera

Fórmulas básicas (numéricas y de texto)

12/38
Recursos

Aportes 231

Preguntas 19

Ordenar por:

¿Quieres ver más aportes, preguntas y respuestas de la comunidad?

Fórmula:
=SUMAR.SI(D4:D103,“Tecnología”,(I4:I103))
Respuesta:
$2,002,341,114.00

Algún profesor me dijo que no usara el + para iniciar una fórmula ya que “usa más recursos” debido a que queda como =+, especialmente si vas a hacer muchas fórmulas. Si inicias con un = la fórmula, te ahorras el +.

Tarea:
=SUMAR.SI(D4:D103,“tecnología”,I4:I103)
recuerden que para algunos tendrán que escribir coma (,) y para otros punto y coma (😉.
Saludos.

Tienen que tener cuidado con la tilde en la “Í” de Tecnología

![](

Formulas basicas ( Numericas y de Texto)

  • Sumar varias celdas: selecciona la celda de resultados, =celda1 + celda2 + celdaN
  • Editar una celda: F2
  • Copiar una formula en las celdas de abajo: doble clic en el cuadrado de la esquina inferior. Repite la misma formula hasta donde hayan datos
  • Sumar datos de celdas con formula: selecciona celda de resultados, =, utilizamos la funcion SUMA la cual puedes completar con tab, colocas el rango de celdas que deseas sumar.
  • Operaciones basicas: resta (-), multiplicar (*), dividir (/)
  • En excel es importante utilizar parentesis a la hora de hacer varias operaciones en una misma celda
  • Promedio: selecciona celda de resultados, =(celda1 + celda2) / N° de celdas
  • Promedio con formula: =PROMEDIO(rango de celda)
  • Redondear valor de una celda: =REDONDEAR(celda; N° de decimales)
  • Promediar y redondear valor de una celda al mismo tiempo: =REDONDEAR(PROMEDIO(rango_celda); N°de decimales)
  • Buscar un dato: ctrl + b
  • Reemplazar un dato por otro: ctrl + b, selecciona reemplazar.

Con SUMAR.SI(D:D,“Tecnología”,I:I)=$2,002,341,114 se resuelve el reto 4.
Pero si quieren agregar mas criterios, Reto 5 tarea: Encontrar una fórmula que sume toda la inversión hecha en el sector tecnología en el 2018 en Colombia:
SUMAR.SI.CONJUNTO(I:I,D:D,“Tecnología”,C:C,“Colombia”)=$1,644,571,022

El reto quedaría así
Tecnología $ 2.002.341.114
FORMULA SUMAR.SI(D4:D103;R21;I4:I103)
el primer campo se selecciona la columna donde se realiza la búsqueda , el segundo campo es el criterio (en este caso “tecnología” y el tercer campo los valores a sumar.

=SUMAR.SI(D:D,“Tecnología”,I:I)
El escribir D:D e I:I significa que va a tomar toda la columna D y toda la columna I. La ventaja de hacerlo de esta manera es que, si en un futuro se escribe una o más filas nuevas, por ejemplo, la fila 104, no se necesitará actualizar la fórmula. Otra ventaja es que la fórmula se vuelve más fácil de leer 😃

Resumen:

En esta clase comprendimos los fundamentos de operaciones clave dentro de las bases de datos. Sumar.Si, Promedio, Promedio manual, todo con el fin de tener la herramientas que me permitan realizar análisis de datos.

TIP, si cuentan con muchos datos y requieren detectar cual es el que más se repite (Moda) utilicen: =MODA.UNO y seleccionen en argumentos el rango de celdas a evaluar.

Para sumar con una condición se utiliza la función sumar.si(rango, condición,rango de suma) en donde el rango condición trabajan juntos puesto que la condición, necesariamente, tiene su origen en el rango.

=SUMAR.SI(D4:D103;N5;I4:I103)
=SUMAR.SI(D4:D103;“Tecnología”;I4:I103)
Tomando referencia de una celda o de la palabra ingresandola manualmente

RETO #4:

=SUMAR.SI(D4:D103;“Tecnología”;I4:I103)
= $2,002,341,114.00

lo cual saldría igual si realizamos el filtro por ‘Tecnología’ y aplicamos Autosuma.

es correcto esta formula
=SUMAR.SI.CONJUNTO(I4:I103;D4:D103;“Tecnología”;E4:E103;“Inversión”)
sale 2,002,341,114.00

El cuadrito para arrastrar y seleccionar, acá en la ciudad de México Microsoft le asigno el nombre de: nodo selector

😉 ahora ¡ya tu´sabe’! Saludos

Reto 4=SI(D4=“Tecnología”;SUMA(I4);0)

Formula Aplicada
=SUMAR.SI.CONJUNTO(I:I,D:D,“Tecnología”)
En este caso se tomo las 2 columnas con información y se uso el criterio que se desea sumar “Tecnología”.
De igual manera el criterio se puede tomar de alguna celda que tenga escrito lo que desea sumar (Tecnología).

INGLES
SUMA=SUM
PROMEDIO= AVERAGE

Mi fórmula: =SI(D91=“Tecnología”;SUMA(I91:K91);“No es el sector tecnologico”)

Para los que les sale el separador de argumentos con coma, esto se puede cambiar yendo a Panel de control => reloj,idioma y region => configuracion adicional y en donde dice separador de listas se cambia la coma por un punto y coma.

LA FORMULA GENERAL PARA ESTE CASO SERIA (RETO 4)
=SUMAR.SI(RANGO_CRITERIO;“CRITERIO”;RANGO_SUMA)

=SUMAR.SI(D4:D103,“Tecnología”,I4:I103)
Reto 4: $ 2,002,341,114.00

Lo que hice fue emplear la función “SUMAR.SI”. En la misma, determiné el rango a evaluar, el criterio “Tecnología” y luego cuales eran las celdas que debería sumar.

Para buscar TEXTO más rápido combinamos las teclas CTRL + B
y así tenemos la opción de buscar las palabras que necesitamos y reemplazarlas si fuere el caso.

OLV!!!

![](

=SUMAR.SI(Columna sector D4:D103;“Tecnología”;Columna inversión 2018 I4:I103)

=SUMAR.SI(D4;“Tecnología”;I4)
=SI(D4=“Tecnología”;(I4);0)

de donde saco la ventana de buscar y reemplazar
Un tips que facilita esto de arrastras formulas es, sombrear todas las celdas donde se aplicara la misma formula lo ideal es que sea de arriba hacia abajo, sin volver a dar click y en la primera celda seleccionada se escibe la formula una vez terminada, precionas ctrl + enter y la formula se aplica sobre todas las celdas selecionadas. es el mismo concepto como de escribir la formula y luego arrastrarla solo que en este caso al sombrear primero la se evita el estar arrastrando. Espero que les sirva.

La formula que use fue esta:

SUMAR SI(E6:E105,E6,C6:C105)

Que traduciendola seria:

SUMAR SI(Sector,Tecnologia,Monto que desea invertir)

La tecla F2 es muy útil para entrar a editar cada celda sin usar el mouse. El tema es que algunas laptops requieren de que se presione la tecla Fn para que se puedan usar las teclas F

Sé que Excel es increíble, pero cada vez me sorprendo más

Con sumif :

Respuesta: con la fórmula SUBTOTALES, se puede realizar dicho cálculo aplicando el filtro “Tecnología”

=+SUBTOTALES(9,I4:I103)

En ingles:
SUMA= SUM
PROMEDIO = AVERAGE

Reto 4, SUMIF para sumar la inversiones del año 2018 en Tecnología

Reto 4

Operaciones basicas, solo recordar que siempre que hagamos operaciones en excel tenemos que abrir parentesis y la divisiones es “/”, multiplicación “*”

=BDSUMA(B3:K103;I3;N20:N21)

respuesta: $2,002,341,114.00

Filtré el sector tecnología e inversión para luego hacer una sumatoria de la columna inversión real 2018 con un resultado de 2.002’341.114,00 $

Hola 😃
Comparto el resultado del reto:

=SUMIF(D4:D103,Q2,I4:I103)
Mi resultado fue $ 2,002,341,114.00

Raro que varios tutores de Excel en Platzi, llaman fórmulas a las funciones… Raro que no diferencien entre una y otra. Las fórmulas no tienen nombre ni sintaxis, las funciones de Excel sí, dado que son cálculos predeterminados que vienen configurados en el programa.

se puede dar click copiar el formato y seleccionar las celdas que deseas que tengan ese formato.

No me salía por que no escribí bien la palabra Tecnología, =/

Fórmula=
=+SUMAR.SI(D4:D103;"Tecnología";I4)

En muchos teclados debes presionar dos botos para hacer el simbolo = por tanto con el + te ahorras un botón cada que escribes la formula

Hola la columna suma con formula cuando obtiene el resultado sale una marquita verde, eso que significa ?

En excel en inglés para encontrar el Buscar y Reemplazar sería CTR + F 😃

Reto

Para cumplir el reto he tomado todos los datos de la columna Sector y le he puesto el nombre de sector a dicho rango, y lo mismo con la columna de Inversión 2018 llamándola inversión2018, con el motivo de facilitar el ingreso de parámetros en la función de SUMAR.SI que es la función que me permite sumar con condiciones.


Además, he usado la función REDONDEAR con 0 decimales, mi fórmula quedó así:
=REDONDEAR(SUMAR.SI(sector;"Tecnología";inversión2018);0)
dándole cómo resultado la suma de $ 2.002.341.114 de inversión en el sector de Tecnología en 2018.

  • Respuesta:
    $2,002,341,114.00

Otra opción podría ser también usando los filtros:
Podríamos aplicar un filtro al sector para dejar solo el de “tecnología” pero, para evitar que al momento de realizar la suma de la columna se siga contemplando la cantidad de inversión en 2018 de todos los sectores, se debe aplicar la fórmula SUBTOTALES; indicando dentro de ella “SUMA” (9) y el rango de la columna de la inversión 2018.

La ventaja de esta opción es que podemos filtrar cualquier sector y conocer el resultado de la suma inmediatamente y al momento de retirar el filtro, la cantidad total, en este caso, de inversión 2018.

Hola, utilice la formula sumar si() , aproveché y saqué las inversiones hechas en las otros sectores y los otros años.

utilice la fórmula sumar sí y también confirmé utilizando subtotales con filtro por sector.

Hay que tener en cuenta el delimitador, ya que para algunos puede ser “,” y para otros puede ser “;”

Una pequeña corrección. A lo que el profe llama “Suma manual” realmente tiene que ver con la fórmula propia de la operación Suma en Excel. Ahora, a lo que él llama “Suma fórmula” realmente esa sería la función correspondiente a la operación Suma. Lo mismo ocurre con la operación Promedio.

Yo lo hice de acuerdo a la formula que mas compartieron mis compañeros!

Yo le puse nombre a los rangos para identificarlos en la formula y no tener que irme a las celdas

Esta es la formula que aplique para que se sumara la inversión real de los años 2018,2017,2016… sólo si eran del sector de tecnología:

=SI(D4=“Tecnología”;SUMA(J4:L4);"")

Es decir si en una celda D4 estaba la palabra “Tecnología” se deben sumar los rangos J4:L4 en donde estas las inversiones reales de los años 2018,2017,2016… y en caso de que no sean del sector indicado se colocan las dos comillas ("") para que no muestre ningún resultado, tambien se puede poner algo como “No aplica”, ejemplo:

=SI(D4=“Tecnología”;SUMA(J4:L4);“No Aplica”)

De este modo cuando no sea del sector tecnología, dará como resultado “No aplica”.

Respuesta para el ultimo item es la formula sumarsi
conjunto

Aprendido en un tutorial de Youtube xD
’=SUMAR . SI(E7:E106,“Tecnología”,C7:C106)’

la formula seria =SUMAR .SI(D4:D103;“Tecnología”;I4:I103)

Lo hice de esta manera y me SALIÓ 👌

Reto:

=SUMAR.SI(D4:D103;"Tecnología";I4:I103)

Reto 4

la formula de AUTOSUMA

Tarea: +SUMAR.SI.CONJUNTO(I4:I103,D4:D103,“Tecnología”)

$ 2.002.341.114
Este fue el valor que obtenido.

Aquí el reto de la clase 12.

Siempre escribir exactamente como esta en la BD

=Averageif(D4:D103;“Tecnología”;I4:I103)

=SUMARSI(D4:D103;“Tecnología”;I4:I103)

=SUMAR. SI ( Rango Sector; “Tecnología”; Inversión 2018 )

seria con la formula "Sumar.si"

=SUMIF(D4:D103;“Tecnología”;I4:I103) el resultado me dio $ 2.002.341.114

Me salió así $ 2,002,341,114

Yo realice así la formula.

= SUMAR. SI(D4:D103;“Tecnología”;K4:K103)

Total: $ 2,002,341,114

Reto 4 Tarea

=SUMAR.SI(D4:D103,“Tecnología”,I4:I103)