No tienes acceso a esta clase

¡Continúa aprendiendo! Únete y comienza a potenciar tu carrera

Promedio ponderado y fijación de datos

16/38
Recursos

Aportes 251

Preguntas 17

Ordenar por:

¿Quieres ver más aportes, preguntas y respuestas de la comunidad?

Cantidad de estudiantes
=CONTARA(B12:B27)
Respuesta: 16

Promedio total
=PROMEDIO(F12:F27)
Respuesta: 6.2

Formula:
+CONTAR(números)
+CONTARA(texto)

Atajo para insertar Hipervínculo

Ctrl + Alt + k

un curso completo de VBA excel, seria genial

Muy bueno lo del f4.
Si se fija una sola vez = se fija todo.
Si se fijan dos veces = se fijan las filas.
Si se fijan tres veces = se fijan las columnas.

Nro de estudiantes
=CONTARA(B12:B27)
R: 16

Promedio Nota Final Estudiantes
=PROMEDIO(F12:F27)
R: 6,2

¿Cuántos estudiantes tiene la tabla (con fórmula)? =CONTARA(B12:B27)
¿Cuál es el promedio de los estudiantes (Puntaje Final)? =PROMEDIO(F12:F27)

Cuantos estudiantes tiene la tabla (con fórmula)
+CONTAR.SI(B12:B27;"*")
R. 16

Promedio total
=PROMEDIO(F12:F27)
Respuesta: 6.2

Promedio ponderado y fijacion de datos

  • El promedio Ponderado esta dado por elementos que tienen diferentes pesos porcentuales y no se puede aplicar un promedio sencillo para saber el valor medio
  • La Fijacion de Datos esta relacionado con fijar celdas mediante la tecla F4
  • Los hipervinculos permiten ir a cualquier parte del documento o hacia otro documento desde una celda.
  • Promedio ponderado de dos valores: =(celda170%)+(celda230%). Es importante que los porcentajes siempre sumen el 100%
  • Promedio ponderado con la formula SUMAPRODUCTO: toma cada valor de la primera columna y lo multiplica con cada valor de la segunda columna; luego suma todos los valores. =SUMAPRODUCTO([matriz1];[matriz2])
  • Fijar rango de columnas: Selecciona rango y luego dar 3 veces a F4 de manera que $ quede en la siguiente posicion: SUMA($J31:$J33)
  • Fijar rango de filas: Selecciona el rango y luego dar 2 veces a F4 de manera que $ quede ubicado como sigue: SUMA(J$31:J$33)
  • Crear hipervinculo: selecciona la celda, clic derecho, selecciona hipervinculo, Lugar de Este Documento y coloca la celda a donde quieres que se dirija.

Reto
=+CONTARA(B12:B27) 16
=PROMEDIO(F12:F27) 6,2

Formato de colores en Excel

Para la visualización de datos en sumamente útil poder diferenciar y analizar de forma visual que está ocurriendo con los datos que tenemos, en Excel podemos darle formato condicional a nuestros datos para asignarle un color que me exprese algo específico, en nuestro caso del ejemplo podemos asignarle a los estudiantes una escala de color que nos indique que tan bien le fue en el parcial y si su puntaje final es positivo o está en riesgo.

Pasos:

  1. Seleccionamos la columna dónde deseamos aplicarlo.
  2. En el menú Inicio, nos dirigimos a Formato Condicional, Escalas de Color, Más Reglas
  3. Seleccionamos en Estilo de formato la opción de Escala de 3 colores y listo.
    Ahora representamos de una manera más visual nuestras calificaciones.

Tip de Excel

Así cómo podemos nombrar un rango de datos de forma vertical, también puedes hacerlo de forma horizontal, en este caso, si seleccionas los pesos porcentuales y le das un nombre a dicho rango, cuando uses la fórmulanSUMAPRODUCTO() no deberás fijar dichos valores.


hay 17 estudiantes con la funcion contarA

con suma producto, toma el producto de celdas adyacentes y luego las suma

Etotal de estudiantes es 16 (fórmula usada - en inglés - : counta(B12:B27)) y el promedio general de los estudiantes es 6.2 (fórmula usada - en inglés - : average(F12:F27))

+CONTARA(B12:B27) = 16
+PROMEDIO(F12:F27) = 6,2

Cordial Saludo,
Puntaje Final
6.1
5.8
6.7
8.3
5,7
8,7
5,4
6.5
4.7
5.7
6.7
4.7
5.7
6.7
5.4
6.5
6 Promedio de los estudiantes, formula Promedio.
16 Número de estudiantes, formula ContarA.

Muy bueno. No sabía lo de promedio ponderado. Genial como explica, Felipe.

Interesante lo del uso de bloqueo de celdas con F4. Siempre lo he usado y es muy útil, pero no tenía ni idea que al presionarlo más veces puedes bloquear columnas o filas individualmente. Excelente. 🔥
Por favor dónde está el material de apoyo con todas estas tablas. Les agradezco.

=CONTARA(B12:B27) =16
=PROMEDIO(F12:F27)= 6.2

=CONTARA(B12:B27) =16
=PROMEDIO(F12:F27)= 6.2

Cantidad de estudiantes:
=+CONTARA(B12:B27)
Promedio:
=+PROMEDIO(F12:F27)

Muy buena forma de ejemplificar la fijación de datos y todos los casos que se pueden dar.

=CONTARA(B12:B27) =16
=PROMEDIO(F12:F27)= 6.2

recuento 16

promedio 6,2

Reto Pausa clase 16

En este ejercicio , para el SumProduct es de mucha utilidad del poder etiquetar el rango de los %´s.

Respuesta ante el reto, son 16 alumnos y su promedio es 6.2

Listo Reto Clase 15

  1. Son 16 estudiantes
    2 El promedio es 6.2

La última parte de la clase está relacionada con un tema llamado referenciación y puede ser de tipo: relativo, absoluto o mixto.

Ver vídeo: https://youtu.be/qpmA5zHPJNU

Reto de clase promedio ponderado

=COUNTAA(B12:B27);16

=AVERAGE(F12:F27), 6.2

  • Numero de estudiantes: 16
  • Promedio Total: 6,2

RETO1. =CONTARA(B12:B27)
RETO2. =PROMEDIO(F12:F27)

R. Cuantos estudiantes tiene la tabla (con fórmula) 16
R. Cuál es el promedio de los estudiantes (Puntaje Final) 6,2

Me encanto el atajo con F4, no lo usaba, pero en mi teclado MAC, cuando presiono F4 me aparece todo el Menú de macOS.

Reto de la pausa

Para el conteo de estudiantes función +CONTARA(rango) y para el promedio la función +PROMEDIO(rango)

Me parece super bien que el profesor muestre lo que pasa cuado trabajamos con los rangos equivocados o al fijar mal los rangos, y no solo así, las soluciones correctas, así nos ayudará a entender mejor la función y a identificar problemas en un futuro.

No. De Estudiantes:16
=CONTARA(B12:B27)
Promedio de salon: 6.2
=PROMEDIO(F12:F27)

=+CONTARA(B12:B17)
=+PROMEDIO(F12:F27)

RETO:

Calificación por alumno

Cuantos alumnos tiene la tabla

Promedio de Proyecto y Feria y Hipervínculo Q100

Me gustó esta fórmula de sumaproducto. Es raro, desde que la conozco he tenido que usarla muchas veces. Muy útil.

Formula:
=+SUMAPRODUCTO(PesoPorcEst,C12:E12)

OJO, se toman los valores 20%, 30%, 50%, no los títulos

=CONTARA(B12:B27) =16
=PROMEDIO(F12:F27)= 6,1

+CONTARA(B12;B27)
+PROMEDIO(F12:F27)

=+COUNTA(B12:B27) 16
=+AVERAGE(F12:F27) 6,2

Para quien se le dificultó entender de primera mano la explicación de la formula suma producto, les dejo el link donde se profundiza el poder y combinaciones con la formula. https://www.youtube.com/watch?v=_qVBwIbI70k

CANTIDAD DE ESTUDIANTES
RESPUESTA: 16
PROMEDIO TOTAL
RESPUESTA: 6.2

Reto cumplido

.
Formulas:

  • =CONTAR(C12:C27)
  • =PROMEDIO(F12:F27)

Reto 1:
=+SUMAPRODUCTO(PORCENTAJES;$C19:$E19)
PORCENTAJE=‘Clase 15’!$C$11:$E$11

Cantidad de estudiantes:
=CONTARA(ESTUDIANTES)
ESTUDIANTES=‘Clase 15’!$B$12:$B$27

Promedio de estudiantes
=PROMEDIO(PROMEDIO_FINAL)
PROMEDIO_FINAL=‘Clase 15’!$F$12:$F$27

El puntaje de los Final de los estudiantes.

=CONTARA(B12:B27)
=PROMEDIO(F12:F27)

Usé Concatenar para que salga “16 alumnos”

<h1>ESTUDIANTES +CONTARA(B12:B27)=16</h1>

PROMEDIO =+PROMEDIO(F12:F27) = 6.2

Cómo hago un promedio de tiempo si y solo si la columna de nombre tiene un determinado valor?

ContarA y Promedio

=+CONTARA(B12:B27) Respuesta = 16

=+PROMEDIO(F12:F27) Respuesta = 6,2

es asi?

R1: 16, utilizando la fórmula =CONTARA(B12:B27)
R2: 6.2 utilizando la fórmula =PROMEDIO(F12:F27)

R. Cuantos estudiantes tiene la tabla (con fórmula) 16
R. Cuál es el promedio de los estudiantes (Puntaje Final) 6.2