Practica el promedio ponderado

17/38

Lectura

Es momento de practicar c贸mo sacar el promedio ponderado, para esto responde las siguientes preguntas bas谩ndote en los datos de esta hoja de excel:

...

Reg铆strate o inicia sesi贸n para leer el resto del contenido.

Aportes 579

Preguntas 10

Ordenar por:

驴Quieres ver m谩s aportes, preguntas y respuestas de la comunidad?

No me deja descargar el excel, dice que no estoy autorizado.

Ejercicio realizado con el archivo de la clase 14 nombrar-rangos-y-hacer-operaciones_382fc40a-b8a7-4a0c-a6c9-2fcac0a74674

Se帽ores Platzi envi贸 el link del ejercicio solicitado pues no me permite hacer una pantalla del ejercicio
https://1drv.ms/x/s!Aq70uwzjd0MriSVq6_DawbJxZLtp?e=g7CapX

El archivo que indican que se descargue no permiti贸 que necesita autorizaci贸n le hice con la tabla de otra clase

Gracias





No pude abrir el archivo, comparto el que hab铆amos venido trabajando.

Se deber铆a poner el archivo para acceso a todo el p煤blico. Para la actividad us茅 datos del excel anterior.

1/驴Cu谩l es la calificaci贸n de cada uno, teniendo en cuenta que los proyectos tienen un peso porcentual del 80% y la feria del 20%?
=SUMAPRODUCTO($H$2:$I$2;H4:I4)

2/驴Cu谩ntas personas tiene la tabla?
100
=CONTAR(J4:J103)

3/驴Cu谩l es el promedio de ambas calificaciones?
7,21
=PROMEDIO(J4:J103)

![](https://static.platzi.com/media/user_upload/image-adfb4bca-4607-416e-8fa6-b69c21dba7e8.jpg)![](https://static.platzi.com/media/user_upload/image-d9989a79-d12e-4311-ac35-5b4e633fda9f.jpg)
![](https://static.platzi.com/media/user_upload/image-4c4c882d-9fa6-4f11-b456-d49e09985e08.jpg)
![](https://static.platzi.com/media/user_upload/image-29d29d00-6e05-4abb-bf46-a4fb5946b860.jpg)
![](https://static.platzi.com/media/user_upload/image-6348c950-39b0-4c7a-becb-20d971f77b2c.jpg)
![](https://static.platzi.com/media/user_upload/image-3b632b1c-46e7-4cd6-b738-8956ba126346.jpg)
Adjunto mi ejercicio ![](https://static.platzi.com/media/user_upload/image-b09ac6f7-bce8-40cb-9eec-d792aa5a1b84.jpg)

Hola no me permite descargar la hoja excel, ayudenme por favor

Reto completado, dejo link para que puedan verlo:
https://drive.google.com/file/d/1c9TEnr6ziR75nOb5XoNY9fzbggHEabeB/view?usp=sharing

Saludos.

No puedo bajar, pide permiso

no puedo descargar el excel pero se perfectamente como hacer el ejercicio

alguien me pasa la tarea, que me pide permiso la tontera鈥 馃槮

hola鈥

Buen d铆a

Reto

No se puede cargar la imagen

Hola
calificaci贸n personal =SUMAPRODUCTO($H$2:$I$2;H4:I4)
H2 a I2 pesos 80 proyectos y 20 feria, y rango de notas
Cuantas personas tiene =CONTARA(B4:B103) = 100
Promedio de ambas calificaciones =PROMEDIO(J4:J103)
7.21

Sector Calificaci贸n
Educaci贸n 6,8
Tecnolog铆a 7,0
Construcci贸n 8,0
Sector Real 7,6

Numero de personas 100,0

Promedio Calificaci贸n Feria 5,81
Promedio Calificaci贸n Proyectos 7,56
Promedio ambos 6,685

Le agregu茅 algo al final 馃槃

calificaci贸n personal =SUMAPRODUCTO($H$2:$I$2;H4:I4)
Cuantas personas tiene =CONTARA(B4:B103) = 100
Promedio de ambas calificaciones =PROMEDIO(J4:J103)
7.21

![](

Holi, ac谩 les dejo mi soluci贸n Todo ha sido super 煤til. Gracias!!

1.驴Cu谩l es la calificaci贸n de cada uno, teniendo en cuenta que los proyectos tienen un peso porcentual del 80% y la feria del 20%?
=SUMAPRODUCTO($H$2:$I$2;H4:I4)
2.驴Cu谩ntas personas tiene la tabla? 100
=CONTAR(J4:J103)
3.驴Cu谩l es el promedio de ambas calificaciones? 7,21
=PROMEDIO(J4:J103)

(

Reto

Hola todos , c贸mo pego la imagen del reto , me ayudan por favor ,
Gracias !!

驴Por qu茅 la formula 鈥=CONTAR鈥 solo funciona con datos numerico y no con letras?

No logro subir la imagen 馃槮

Reto: ![](https://static.platzi.com/media/user_upload/image-987d3ef3-140b-4565-93e0-a0b448c704d7.jpg)
![](https://static.platzi.com/media/user_upload/imagen-80e2f421-154e-4d86-8dd8-8ed845334f6e.jpg)
As铆 fue mi resoluci贸n de las preguntas ![](https://static.platzi.com/media/user_upload/image-827ac91e-a1c9-4637-a2fb-17c0594f51c9.jpg)![](https://static.platzi.com/media/user_upload/image-624900b9-2a07-47fd-be2e-53292f24b102.jpg)
![](https://static.platzi.com/media/user_upload/image-075de40f-f787-4156-af95-228240afabb1.jpg)
![](https://static.platzi.com/media/user_upload/Reto%20-%20Practica%20el%20promedio%20ponderado-aec598a1-a159-4b6c-9549-855b0642ee83.jpg)
![](https://static.platzi.com/media/user_upload/image-8fc77880-59b3-4fd0-8efc-18b48618bd78.jpg)
\>![](https://static.platzi.com/media/user_upload/image-13736f02-90fb-498e-bb97-8c7d45d786c7.jpg)
Para aquellos que tengan problema con el acceso, realice una copia directamente en google, ah铆 mismo lo resolv铆. Saludos. ![](https://static.platzi.com/media/user_upload/reto5-38709931-bb8e-4b2a-a86d-ba9c696688ce.jpg)

Resultados

Para descargar el documento de practica el enlace lleva a un documento de google docs, en menu de archivo permite la descarga

![](

	Calificaci贸n feria	"Calificaci贸n 

proyectos" Calificaci贸n final (suma) 鈥淐alificaci贸n final
( suma producto)鈥 Personas en la tabla Primer punto
Nombre 20% 80% Calificaci贸n final (suma) 鈥淐alificaci贸n final
( suma producto)鈥 Personas en la tabla 驴Cu谩l es la calificaci贸n de cada uno, teniendo en cuenta que los proyectos tienen un peso porcentual del 80% y la feria del 20%?
ALBERT 0,6 6,4 7 7 100 Cuantas personas tiene la tabla (con f贸rmula)
JOAQUIN 1,6 5,6 7,2 7,2 Cu谩l es el promedio de ambas calificaciones? (Puntaje Final)
CESAR 1 8 9 9
HUGO 0,8 6,4 7,2 7,2
VALENTINA 0,8 7,2 8 8
GERMAN 1,8 5,6 7,4 7,4 Segundo punto
DAVID 1 7,2 8,2 8,2 Crear un hiperv铆nculo que lo lleve a la celda Q100 de esta hoja.

隆A practicar!

Este es mi forma de resolver los ejercicios de esta clase;

Reto

no se por que no me deja pegar capturas de pantalla!

![Screenshot 2023-03-25 074358.png]

Done!

Reto 5:

Hecho, aunque el tema del conteo a煤n me cuesta un poco de trabajo.

Buenas tardes, adjunto mi ejercicio:

Aporto respuesta:
N煤mero de personas tiene la tabla (con f贸rmula) = 100
Cu谩l es el promedio de ambas calificaciones? (puntaje final) = 7.21

Resultado Reto 5

Reto superado
Son 100 personas con un promedio de 7.21

listo

Listo Reto 5

隆Hola!
Comparto resultados de la tarea:

Buenas tardes.

el promedio de calificaciones es 7.2

Practica completada:

Aqu铆 mi aportaci贸n.