No tienes acceso a esta clase

隆Contin煤a aprendiendo! 脷nete y comienza a potenciar tu carrera

Formatos condicionales

26/38
Recursos

Aportes 217

Preguntas 9

Ordenar por:

驴Quieres ver m谩s aportes, preguntas y respuestas de la comunidad?

si seria muy util una carreara completa de excel, y automatizacion por medio de VBA, miren, yo he conocido casos de personas que han pasado de ser jefes de area, a gerentes de departamento, por el hecho de saber excel avanzado,

Resumen:

Esta clase consiste en la exploraci贸n de formatos condicionales de celdas seg煤n diversas condiciones, desde n煤meros a texto, las operaciones de comparaci贸n permiten discriminar seg煤n el criterio selecionado, mayor que, menor qu茅, que contenga y adapta la celda al formato deseado, es una forma muy 煤til de visualizar la informaci贸n.

Otra forma: =SI(Y(E36=鈥淚nversion鈥,J36>10000000),鈥渧alioso鈥,"")




yo use esta formula que me parece mas directa
=SI(Y(E36=鈥淚nversion鈥;J36>10000000);鈥渧alioso鈥;"")

En el reto 4, 驴C贸mo habr铆an hecho si hubi茅ramos tenido que resaltar el NOMBRE del inversionista?

Seria bueno un curso de excel intermedio y avanzado ! 馃槂

el formato condicional de texto, NO ES case sensitive

Comparto resultado de Reto

Formatos Condicionales

Permite crear celdas personalizadas que cambien de color cuando se cumple una condici贸n.

  • Dar formato condicional a una celda: Seleccionar celda, Inicio, clic en Formato Condicional, clic en Reglas para resaltar celdas, elegir la condicion requerida, colocar valor o referencia de la celda donde se encuentra el valor.
  • Dar formato a un conjunto de celdas para valores superiores o inferiores: Seleccionar celda, Inicio, Formato condicional, clic en Reglas para valores superiores o inferiores, elige la condicion requerida, modifica la cantidad de celdas a mostrar y coloca un color deseado.
  • Podemos combinar formulas condicionales con formatos condicionales de manera que se vean mas inteligentes.

Esta clase consiste en la exploraci贸n de formatos condicionales de celdas seg煤n diversas condiciones, desde n煤meros a texto, las operaciones de comparaci贸n permiten discriminar seg煤n el criterio selecionado, mayor que, menor qu茅, que contenga y adapta la celda al formato deseado, es una forma muy 煤til de visualizar la informaci贸n.

![](https://static.platzi.com/media/user_upload/image-53ff3582-7c0c-4ce8-8eb4-6c92aadbbd0d.jpg)

Me he dado cuenta de que aprender al menos lo b谩sico de programaci贸n puede ser muy 煤til para entender diversas funciones de Excel.

Amo a Excel, y este profesor hizo que me encantara, que buena manera de explicar, me encanto

Reto cumplido:

Listo, reto superado

Hola 馃槂
Comparto resultado del reto:

=+SI(C36=鈥淐OLOMBIA鈥,鈥淥MITIR鈥,SI(K36<=1000000,鈥淥MITIR鈥,""))

ASI ME QUEDO LA ULTIMA

Hola chicos consulta , como hicieron en google Sheet (office online) para hacer esto; Resaltar de color verde los n煤meros que est谩n por encima del promedio, porque es diferente, bah no me sale eso. Cualquier resp bienvenida! 馃槂

Para resaltar el nombre si es inversionista
Seleccionar todos los nombres (B36:B135) -> Formato condicional -> Nueva regla鈥 -> Utilice una f贸rmula que determine las celdas para aplicar formato. -> Dar formato a los valores donde esta f贸rmula sea verdadera: =E36=鈥淚nversion鈥 -> Formato鈥: Relleno verde

  • =IF(C135=鈥淐olombia鈥,IF(K135<10000000,鈥渙mitir鈥,""),"")

Aqui mi aporte!

Me qued贸 bonito jejeje 馃懢

Los formatos condicionales los utilizo mucho para identificar / localizar diferentes status de la lista de propuestas.

Es bastante util esta funcion cuando se busca ubicar datos de manera visual, tambien se puede combinar con la funcion si para obtener mas utilidades

Hola
mi humilde aporte.
Para insertar los condicionales, en el menu de excel en ingl茅s, las ruta es Home, en el grupo Styles, seleccionar Contidional Formating, luego Highlighy Cells Rules.
Entonces dependiendo de la condicion, seleccionan la condici贸n correspondiente:
Menor que = less than
Mayor que = greater than
igual a = equal to
![](

Reto en Clase:
FORMATO CONDICIONALES

PREGUNTA 6:

'=SI(C36="COLOMBIA";SI(K36<10000000;"Omitir";"");"")

RESULTADO

Resoluci贸n

Reto

RETO 4: Resaltar de color amarillo los inversionistas

Si queremos ver las celdas o conjunto de celdas que tienen formato condicional, Excel la incluye dentro del menu 鈥淏uscar y seleccionar鈥 en 鈥淔ormato condicional鈥, esto har谩 que las celdas con formato condicional se sombreen y as铆 las identificamos.-

  1. =+SI(C36=鈥淐OLOMBIA鈥;SI(K36<10000000;鈥淥mitir鈥;"");"")

Formula para completar el ejercicio en la columna 6:
=SI(C37=鈥淐OLOMBIA鈥;SI(K37<10000000;鈥淥mitir鈥;"");"")

=IF(AND(C36="COLOMBIA",K36<1000000),"omitir","")


Reto cumplido

Reto

As铆 me quedo a mi.


Saludos, aqui dejo mi reto

Rpta al Reto: https://drive.google.com/drive/recent/Formatos Condicionales.xlsx

驴C贸mo se resolver铆a este reto?
Rellenar con color amarillo el nombre de las personas que son del sector de educaci贸n

Que recomienda POWER BI O qlikview

Reto 6: =SI(C36=鈥淐OLOMBIA鈥;SI(K36<10000000; 鈥淥mitir鈥; 鈥溾);"")

Mi f贸rmula:
=SI(Y(C36=鈥淐OLOMBIA鈥,K36<10000000),鈥淥mitir鈥,"")

La funci贸n Y permite poner varias condiciones, y solo en el caso de que todas se cumplan, devolver谩 un VERDADERO, que ser谩 el que utilice la funci贸n SI.

Aqui esta el reto!

Estimados,
Quisiera que trabajara formulas condicionales con fechas.

Listo el reto.

Reto:

Desde que opci贸n se pueden descargar todos los archivos trabajados en clase?

馃槂

Reto cumplido

Buena introducci贸n al formato condicional.

=+SI(C39=鈥淐olombia鈥,SI(K39<=10000000,鈥淥mitir鈥,""),"")

Listo

Buenas tardes.

En el link env铆o mi respuesta
https://drive.google.com/open?id=1O6hDNrILpBIuW6y3gMWtKy6XaQ-iK7-X

EXCELENTES APORTES

![](

Excelente.

Reto hecho!

Con Google Sheets no no hay forma de agregar una 鈥淩egla superior o inferior鈥 directamente como en Excel, toca hacerlo como 鈥淔贸rmula personalizada鈥, de la siguiente manera:

=$B5>=K.ESIMO.MAYOR($B$5:$B; 3)

En donde 鈥淏5鈥 es la fila/columna desde donde vamos a empezar a aplicar el formato, el n煤mero 3 es la cantidad de n煤meros mayores que queremos pintar

Para m谩s informaci贸n ingresar aqu铆

Muy 煤til!

Este curso me gusta cada vez m谩s. Ya me siento un programador de Excel. Muchas gracias Platzi.