No tienes acceso a esta clase

¡Continúa aprendiendo! Únete y comienza a potenciar tu carrera

Configuración de segundo enrutador y verificación de tablas de enrutamiento

8/33
Recursos

Aportes 14

Preguntas 1

Ordenar por:

Los aportes, preguntas y respuestas son vitales para aprender en comunidad. Regístrate o inicia sesión para participar.

Así deberian quedar las interfaces y direcciones ip en la topologia.

Importante, al momento de configurar el Router, luego de haber colocado los ‘network x.x.x.x/24’, ejecutar el comando ‘wr’. Esto va a permitir guardar la configuración, por si llegan a apagar e server, no tener que volver a configurarlo.

ripd(config-router)#network x.x.x.x/24
ripd(config-router)#exit
ripd(config)#wr
Configuración saved to /etc/quagga/ripd.conf

El enlace entre los dos ROUTERS se podría haber configurado una subred /30. Para que sea mas simplificada la red, ya que es un enlace point-to-pint

nooo maaaa me hice una topología bien rara pero ya jaló esta cosa
ahora mejor guardo el estado de las maquinas routers porque no quiero sorpresas luego🤣🤣🤣🤣

Hasta ahora…Bien tan raro que no de problema!

Utilizando VMware hay que apagar las maquinas virtuales para realizar los cambios en las interfaces, y entonces nose porque razón se reinicia la configuración de **RIP **por lo que al iniciarla hay que conectarse de nuevo por TELNET y realizar de nuevo las configuraciones
Y listo todo OK

Por si les pasa ya saben que hacer

Excelente clase

Excelente.

tengo todo configurado tal cual indica el curso pero no consigo ping de router 1 a router2
pero si de router2 a router1 con la red internal-120 como puedo solucionarlo?

Configuración de interfaces de red

Creación archivo daemons

Creación salida por defecto

Truco siple para ahorrar tiempo, en lugar de usar

ip roure show

Puedes simplemente usar:

ip r

Gente ! si ya pusieron todos los comandos como aparece en el curso y tienen errores que ya los solucionaron pero el problema igualmente persiste al final, al momento de probar ping con kali el problema esta en el momento que vuelven a chequear con “ip route show” y resulta que lo que tira de resultado es totalmente distinto a cuando el profesor hace “ip route show”.
¿Como? si hice todo como desia en el curso.
Lo que pasa que las configuraciones (o por lo menos a mi me paso que no se porque no me coincidia) de ripd de alguna manera se desconfiguraron todas y al volver a configurar como el profesor lo hace pero por segunda ves, esta si funciona. Solo tienen que ver que el resultado de “ip route show” coincida.