Profundizar en direccionamiento avanzado

1

Todo lo que aprenderás sobre redes de internet

2

Números binarios fáciles

3

Máscaras, todas las tallas para todos los tamaños

4

Clases de direcciones

5

Apuntes: clases de direcciones

6

Diseño de direccionamiento

7

¿Por qué tenemos direcciones públicas y privadas?

8

Instalación de Packet Tracer

9

Traducción de direcciones públicas a privadas

10

Capa de red, las direcciones públicas se han acabado ¿Qué haremos?

Comprender los servicios de red

11

Nombres para humanos vs nombres para máquinas

12

¿Cómo sabe una máquina quién es? Servicio de asignación de direcciones

Identificar características de enrutamiento

13

Rutas ¿Cuál es la ubicación de las máquinas?

14

Uso de rutas estáticas

15

Configuración de rutas estáticas

16

Rutas dinámicas: cuando los enrutadores aprenden por sí mismos

17

Configuración de rutas dinámicas

18

Apuntes: rutas estáticas y dinámicas

19

Convergencia de enrutamiento, cuando todos los enrutadores están de acuerdo

Diseñar y ejecutar redes locales conmutadas

20

Necesidad del diseño de la topología de LAN

21

Ejecución del diseño de la topología de LAN

22

Redes inalámbricas, los usuarios se mueven por todos lados

23

Diseño de redes inalámbricas

24

Configuración de redes inalámbricas

25

Equipos activos de LAN: el cableado sigue siendo importante

26

Separación de grupos, el uso de las VLAN

27

Enlaces troncales, cuando las conexiones se unen

Identificar y mejorar seguridad en la red

28

Lista de control de acceso: elementos

29

Lista de control de acceso: filosofía

30

Listas de control de acceso, un firewall en reglas

31

Ataques al servicio DNS ¿Qué pasa cuando me engañan con el nombre?

32

Cierre del curso

No tienes acceso a esta clase

¡Continúa aprendiendo! Únete y comienza a potenciar tu carrera

Configuración de rutas estáticas

15/32
Recursos

Aportes 12

Preguntas 6

Ordenar por:

Los aportes, preguntas y respuestas son vitales para aprender en comunidad. Regístrate o inicia sesión para participar.

Sintaxis de configuración de una ruta estática es la siguiente:

Router(config)#ip route[red][máscara][dirección ip/interfaz]

Entraremos en el Router 1 , en el CLI , y hemos de introducir los siguientes comandos cisco:

1 Router>enable
2 Router#configure terminal
3 Enter configuration commands, one per line. End with CNTL/Z.
4 Router(config)#ip route 192.168.3.0 255.255.255.0 192.168.2.20

Lo que hemos hecho es decirle al Router 1 que puede encontrar la red 192.168.3.0 , con mascara 255.255.255.0, a traves del siguiente salto que es la ip 192.168.2.20.

FUENTE

No entiendo porque no hace la practica, solo mostrarla NO ayuda mucho. Saludos.

Sería excelente un curso Básico y Avanzando de Packert Tracer.

Tengo una duda, en el minuto 1:48 usted dice que la ip que queremos acceder es de la oficina 2 osea la ip 192.168.1.129 pero en la consola pone ip route 192.168.1.128. no entiendo muy bien ese procedimiento.

Sería bueno para aquellos que no conocen de PT (Incluso en General para todos) Que agregase también que subredes está utilizando con los comentarios etiqueta que deja poner PT, sería mucho más fácil de comprender.


  • R1

interface FastEthernet0/0
ip address 192.168.1.1 255.255.255.128
duplex auto
speed auto
!
interface Serial0/1/1
ip address 192.168.1.193 255.255.255.252
clock rate 2000000
!
ip classless
ip route 192.168.1.192 255.255.255.252 192.168.1.194
ip route 192.168.1.128 255.255.255.224 192.168.1.194


  • R2

interface FastEthernet0/0
ip address 192.168.1.129 255.255.255.224
duplex auto
speed auto
!
interface Serial0/1/0
ip address 192.168.1.194 255.255.255.252
!
ip classless
ip route 192.168.1.192 255.255.255.252 192.168.1.193
ip route 192.168.1.0 255.255.255.128 192.168.1.193


https://bit.ly/2I72eKh

Si gustan puden descargar el archivo, realice la configuraci{on basado en el direccionamiento calculado antes

tengo la misma duda

Router0

ip route 192.168.1.128 255.255.255.224 192.168.1.194 <<-- esta es la que coloca la profesora

ip route 192.168.1.129 255.255.255.224 192.168.1.193 <<-- esta seria la ip correcta no??

Entonces traducido es IP_remota SU_mascara IP_router_origen

Para Router1

ip route 192.168.1.0 255.255.255.128 192.168.1.193 <<- es la que coloca la profe

ip route 192.168.1.1 255.255.255.128 192.168.1.194 <<-- es la correcta no??

hola profe como puedo visualizar los comandos realizados en el archivo ptk que descargue de la opcion archivos y enlaces, le doy sh runn para entrar a ver la configuración y sale Invalid input detected at ‘^’ marker.

El archivo de la lección no lo puede abrir la versión más reciente de Packet Tracer (versión 7.1.1.0138)

Tipos de Rutas Estáticas

La configuración de las rutas estáticas se puede ejecutar de 3 maneras distintas cada una teniendo sus pros y contras que desglosaremos a continuación.En el siguiente escenario analizaremos los siguientes modos de configuración de rutas estáticas.

Rutas Estáticas por Interfaz
Rutas Estáticas por Dirección IP
Rutas Estáticas por Interfaz y Dirección IP

Comparto link de referencia para saber de que otras formas se puede configurar las rutas estaticas:

https://learningnetwork.cisco.com/s/article/static-routing-tipos-de-rutas-estaticas

Router0
192.168.1.128 255.255.255.224 192.168.1.194
Router1
192.168.1.1 255.255.255.128 192.168.1.193
Con estos funcionó…