No tienes acceso a esta clase

¡Continúa aprendiendo! Únete y comienza a potenciar tu carrera

Curso de Excel Básico

Curso de Excel Básico

Beatriz Ibañez

Beatriz Ibañez

Fórmulas básicas

15/28
Recursos

Aportes 55

Preguntas 7

Ordenar por:

Los aportes, preguntas y respuestas son vitales para aprender en comunidad. Regístrate o inicia sesión para participar.

archivo de ejercicios
Dejo el link con un libro de ejercicios. El archivo te va avisando si lo estás haciendo bien o mal.

También precisar que la función no es sumar es suma

Comparto mis notas para esta lección.

Colegas!

Usen CONTAR o COUNT (si tienen version en ingles), solamente cuanto quieren contar cuantas celdas con numeros hay en una columna o rango seleccionado. Si seleccionan celdas con texto, la funcion les devuelve 0.

Usen CONTARA o COUNTA (en version ingles) si quieren contar las celdas que no estan vacias, es decir que contara todas las celdas en el rango indicado, que contengan ya sea texto y/o numeros. Es util cuando en el rango especificado hay cadenas de texto y valores numericos.

Apuntes de la clase:
Fórmulas Básicas
=Sumar .- Se utiliza para poder realizar sumas de los datos numéricos de dos o mas celdas.

  • Ejemplo: =SUMA(G1:G15)

=Contar .- Se usa para realizar un conteo total de celdas tanto de manera horizontal como vertical.

  • Ejemplo: =CONTAR(A9:M15)

=Promedio .- Se utiliza para promediar información numérica.

  • Ejemplo: =PROMEDIO(G1:G20)

=Redondear .- Se utiliza para redondear datos numéricos.

  • Ejemplo: =REDONDEAR(G1;0) Donde “0” es el numero de decimales al que quieres redondear.
    También se puede utilizar dentro de una formula de suma para redondear el resultado.

  • Ejemplo: =REDONDEAR(SUMA(G1:G15);0)

Tema, Título o Materia: Fórmulas básicas
Glosario, Preguntas y Palabras clave:
=Suma = Sumar
=Promedio = Promedio
=Contar = Contar
=Redondear = Redondear
=Redondear(Suma(Dato:Dato);0) = Una suma y que me redondee el valor
.
Notas:

=Redondear(Suma(Dato:Dato);0)
.
Resumen o Idea Principal: Manejo de fórmulas básicas

“Es importante ponerle lógica a cada uno de los datos que se analizan”

Funciones usadas en inglés:

  • Sum()
  • Average()
  • Count()
  • Round()

todas las clases han sido excelentes, facil de aprender, muy contenta hasta el momento, aprendiendo realmente

Mis apuntes

Si tienes problemas al redondear, revisa la configuración de escritura en decimales. En mi caso, cuando lo hice con . no funcionaba. Pero al marcarlos con , la formula ya no generaba error.

en promedio me sale decimales 1.86. como hago para que me salga 2

Las fórmulas más conocidas son:
Sumar.
Contar.
Promediar.

Si estas usando Google Sheets, esto te va a servir 😉

  • La fórmula suma es SUM
  • La fórmula de promedio es AVERAGE
  • La fórmula de contar es COUNT
  • La fórmula redondear es ROUND

Para sacarle el máximo provecho al programa debemos saber usar las fórmulas apropiadas y aprenderlas que nos ayudarán a hacer un trabajo más óptimo y ahorrar tiempo. excelente éste curso,

En inglés las fórmulas son:
=ROUND() > REDONDEAR
=ROUNDDOWN() > REDONDEAR HACIA ABAJO
=ROUNDUP() > REDONDEAR HACIA ARRIBA
=SUM() > SUMAR
=AVERAGE() > PROMEDIO
=COUNT() > CONTAR

Like si estas acá por Datacademy!!!

excelente

el redondeado me funciona cuando separo los decimales por coma ( , ) en vez de punto ( . )

sumar, contar y promediar; las fórmulas más comunes de excel

Realmente es un curso básico pero completo!

Formulas mas conocidas en Excel: Sumar, Contar y promediar

  • Sumar: =suma(celdas)
  • Promedio: =promedio(celdas)
  • Contar: =contar(celdas)
    o también podemos seleccionar la columna y en la parte inferior de la pantalla nos mostrará los valores
  • =redondear: redondeara cantidades que tengan decimales
  • =redondear(operación(celdas)decimales): para redondear el resultado de una operación con decimal

gracias

Los comandos para las fórmulas básicas en inglés son:
Para suma utiliza SUM
Para contar utiliza COUNT
Para promedio utiliza AVERAGE
Para redondear utiliza ROUND

gracias

excelente

Buenos días tengo una inquietud. Cuando coloco la palabra suma promedio o contar en la columna F, al mismo tiempo va apareciendo lo que estoy escribiendo en la columna G. Como soluciono eso. Mil Gracias.

Hola, Amigos.
La funcion contar, no sale en excel 2010 alguien sabe ¿cual seria la formula?
Gracias.

buenas practicas

En el casi de MAC para que muestre la fila oculta debes lograr que aparezca la CRUZ cuando te posicionas encima de la celda, luego CLICK DERECHO MOSTRAR.

“Es importante ponerle lógica a cada uno de los datos que se analizan"

Super genial

Excelente ya estoy aprendiendo más acerca de Excel.

Genial

sigamos con la próxima clase

Muy buena explicación!!

Gracias!

aja! no sabia que se podía anidar, muy buen dato e

Súper el link de ejercicios, muchas gracias.

Fórmula redondear

Funcionalidad de la barra de fórmulas

Fórmula sumar

Fórmula promediar

Fórmula contar

  • SUMA-SUM

    Sumar datos por celda o seleccionando varias celdas, columnas renglones

  • PROMEDIO-AVARAGE

    Promediar cualquier dato, ya sea por celda definida o una columna, renglones.

  • CONTAR-COUNT

    Cuenta la cantidad de datos que hay en cada celda dependiendo del rango que escojas

  • REDONDEAR-ROUND

    Va a redondear todo lo que se tenga en decimales

Fórmulas en inglés:
SUM
AVERAGE
COUNT
ROUND

Mil gracias Beatriz

gracias

Gracias

Excelente archivo para practicar

No se deja ver lo de la barra que se explica en minuto 4:43

bien!