2

Instalar [email protected] En macOS 10.13.4 High Sierra

Cuando prove instalar la ultima version de Ionic me dio bastantes problemas de versiones con node y npm, este fue el setup que encontré funcional para macOS 10.13.4.

Node(6.14.2):
Reemplace la ultima version de node por la version estable, también con npm:

brew install node@6;
brew unlink node;
brew link node@6;

npm install [email protected]3.10.10 -g

Escribe tu comentario
+ 2