4

💻😋 Como hacer funcionar Blender 2.80 - 3.01 en Computadoras con Tarjetas Graficas Antiguas

David
d4v1djr
54977

Este pequeño tutorial esta destinado para computadoras en especial laptops que tienen mas de 10 años en las que se quiere instalar Blender 2.80 o superior.

Desde la version 2.80 Blender utiliza una nueva interfase (UI) que es bastante diferente a la que se venia usando hasta la version 2.79, esta version presenta varios cambios y novedades que se han venido mejorando y se siguen usando hasta la version 3.01 que es la ultima que se lanzo al momento de escribir este tutorial.


.
Con el cambio de UI tambien se cambiaron los requisitos minimos para funcionar, desde esta version se pide como minimo que las tarjetas graficas tengan compatibilidad con openGL 3.3, lo que deja afuera a muchas computadoras que tienen tarjetas con mas de 12 años de antiguedad, con las computadoras de escritorio se puede hacer un Upgrade de tarjeta a un mas nueva pero con las laptops en la gran mayoria de los casos no se puede.

Una solucion para este incoveniente es instalar manualmente librerias OpenGL que emulan openGL 3.3, para que funcione con Blender 2.80 - 3.00.


.
INSTALACION MANUAL DE LIBRERIAS

  1. Estas librerias funcionan con las versiones 2.80 - 3.01 de Blender, que puedes descargar de la pagina oficial:

  2. Las Librerias emuladoras openGL 3.3 - OpenGL 4.3 para Windows se pueden descargar desde esta web:

Solo necesitas descargar la version que corresponda a tu sistema, ya sea 32 bits o 64 bits.

  1. Una vez descargado solo descomprime el archivo que se llama opengl32.dll y copialo en la carpeta en la que se encuentra el archivo .exe de Blender.
    .
  2. Ya puedes usar Blender sin que se crashee al iniciar.

.


Esta solucion solo emula las capacidades de OpenGL 3.3 - OpenGL 4.3 y el rendimiento del programa dependera de tu computadora, por lo general el rendimiento es inferior a las capacidades de una tarjeta grafica compatible con OpenGL 3.3 - OpenGL 4.3.
Se obtien mejores resultados con la version 2.80 o la version 2.83 LTS:

  • Blender 2.83 LTS
    .

    .
    Para computadoras que tienen tarjetas graficas que tienen mas de 10 años o mas de antiguedad es recomendable instalar Blender 2.79 que utiliza OpenGL 2.1 que es compatible con la mayoria de tarjetas graficas anteriores a 2010.
Escribe tu comentario
+ 2